Bug Sonic 2

AamirM's Regen forum

Moderator: AamirM

notaz
Very interested
Posts: 166
Joined: Mon Feb 04, 2008 11:58 pm
Location: Lithuania

Postby notaz » Sat Apr 18, 2009 11:49 am

Strange, I'm getting some flickering white-ish lines, usually at the top-left of player2's field, but sometimes they even appear few lines after the display-off area:

Image
Image
Image

Could be my TV card not liking MD's output, I don't have real TV to test this on :)

AamirM
Very interested
Posts: 469
Joined: Mon Feb 18, 2008 8:23 am
Contact:

Postby AamirM » Sat Apr 18, 2009 12:07 pm

Strange, I'm getting some flickering white-ish lines, usually at the top-left of player2's field, but sometimes they even appear few lines after the display-off area:

They are present on the video as well.

Eke
Very interested
Posts: 807
Joined: Wed Feb 28, 2007 2:57 pm
Contact:

Postby Eke » Sat Apr 18, 2009 12:22 pm

yeah, these are the white dots I've also seen when I compared with real hardware (and what made me think the glitch on emulator was "normal", which is off course something different)

well, maybe those are CRAM writes dots ?

User avatar
TmEE co.(TM)
Very interested
Posts: 2254
Joined: Tue Dec 05, 2006 1:37 pm
Location: Estonia, Rapla City
Contact:

Postby TmEE co.(TM) » Sat Apr 18, 2009 5:01 pm

These are not something caused by your TV... I do not know what they are besides they're VDP artefacts.... you can see them in Sonic3 split screen too...

They can't be CRAM write things as they're too close together (lines not dots), which they are not even during non active frame...
Mida sa loed ? Nagunii aru ei saa ;)
http://www.tmeeco.eu
Files of all broken links and images of mine are found here : http://www.tmeeco.eu/FileDen


Return to “Regen”

Who is online

Users browsing this forum: No registered users and 1 guest