Model 1 Non TMSS only booting about 80% of games?

For hardware talk only (please avoid ROM dumper stuff)
Post Reply
darknezz19
Newbie
Posts: 4
Joined: Mon Apr 06, 2015 7:04 am

Model 1 Non TMSS only booting about 80% of games?

Post by darknezz19 » Thu May 12, 2016 12:08 am

I have a model 1 Genny that was overclock modded and also region modded. Everything was working great but now only some games work. I have tried cleaning the slot connector and the carts a lot, nothing so far.

Games that will work
Sonic Classics
Vectorman 2
Skitchen
Gargoyles

Games that don't work
Comix Zone
Streets of Rage 3

All the carts that don't wok on this model 1 all work in another model 1 first try.

Any ideas?

User avatar
HardWareMan
Very interested
Posts: 702
Joined: Sat Dec 15, 2007 7:49 am
Location: Kazakhstan, Pavlodar

Re: Model 1 Non TMSS only booting about 80% of games?

Post by HardWareMan » Thu May 12, 2016 3:44 pm

Undo the overclock. Why you do that?

darknezz19
Newbie
Posts: 4
Joined: Mon Apr 06, 2015 7:04 am

Re: Model 1 Non TMSS only booting about 80% of games?

Post by darknezz19 » Thu May 12, 2016 11:29 pm

Sold it to someone, just trying to make a buck. Now I might be out of money:)

OC has been disabled and just the original clock inside the z80(is that the genny cpu and is the crystal inside this chip'?') is going. One thing maybe to try is to take a game that is working(sonic classics), and burn it to a eprom and see if it will load on my socketed EA pcb that as is with sonic 3 in it(i think) is not booting. That could rule some stuff out if the same real cart game works on this cart pcb, but I don't know, think the Z80 is fried somehow.

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest